CNNVD最新漏洞(2018-12-28)

今日CNNVD共发布安全漏洞19个,更新安全漏洞9个。主要影响厂商为芬兰Digia(3个)、美国ZOHO(2个)、中国威联通(2个)。主要影响产品为Digia Qt开发框架(3个)、ZOHO ManageEngine ADSelfService Plus密码管理软件(2个)、QNAP Q'center Virtual Appliance虚拟设备(2个)。

今日需关注的典型漏洞如下:

Digia Qt 安全漏洞

CNNVD-201812-1159(CVE-2018-19869)

Digia Qt 5.11.3之前版本中的qsvghandler.cpp文件存在安全漏洞。攻击者可借助畸形的SVG图像利用该漏洞造成拒绝服务(段错误)。

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

ZOHO ManageEngine ADSelfService Plus 跨站脚本漏洞

CNNVD-201812-1153(CVE-2018-20484)

ZOHO ManageEngine ADSelfService Plus是美国卓豪(ZOHO)公司的一套基于Web的终端用户密码管理软件。

ZOHO ManageEngine ADSelfService Plus 5.7 build 5702之前版本中自动更新部署的实现存在跨站脚本漏洞。远程攻击者可利用该漏洞注入任意的Web脚本或HTML。

QNAP Q'center Virtual Appliance 跨站脚本漏洞

CNNVD-201812-1149(CVE-2018-0723)

QNAP Q'center Virtual Appliance是中国威联通(QNAP Systems)公司的一款用于在Microsoft Hyper-V、VMware ESXi和Workstation等虚拟环境中部署Q'center(QNAP NAS管理平台)的虚拟设备。

QNAP Q'center Virtual Appliance 1.8.1014及之前版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞注入Javascript代码。

CNNVD-201812-1146(CVE-2018-0698)

WESEEK GROWI 3.2.3及之前版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞在用户的Web浏览器中执行任意脚本。

CNNVD-201812-1162(CVE-2018-20217)

MIT Kerberos 5(又名krb5)是美国麻省理工学院(MIT)开发的一套网络认证协议,它采用客户端/服务器结构,并且客户端和服务器端均可对对方进行身份认证(即双重验证),可防止窃听、防止replay攻击等。

MIT Kerberos 5 1.17之前版本中的KDC存在安全漏洞。攻击者可通过发送S4U2Self请求利用该漏洞造成KDC崩溃。

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

http://krbdev.mit.edu/rt/Ticket/Display.html?id=8763

http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201812-1162

新增漏洞信息如下表所示:

国家信息安全漏洞库(CNNVD)将每天发布最新漏洞信息,更多内容请登录官方网站:

首页娱乐